+1 800 256 3608 (toll-free in North America) or +49 7531 9060-10| service@combit.com

LL23 - Problem mit Spaltenumbruch vor Group Header

Für den “Group Header” in Tabelle TOTMeasurementValue habe ich die Eigenschaft “Break Before” auf “Yes” gesetzt, trotzdem fängt die neue Gruppe nicht in einer neuen Spalte an (außer nur zufälligerweise auf Seite 3 im angehängten Beispiel). Habe ich etwas falsch gemacht?

00001942_20190415T143252_EndTest.xml (171.4 KB)
OctaveDetail.lst (230.1 KB)

Inzwischen habe ich auf 3 Spalten umgestellt und das Problem ist weg. Vielleicht hing es irgendwie damit zusammen, dass ich die Spaltenzahl in der äußersten Tabelle festgelegt habe aber den Gruppenkopf in der innersten? Jedenfalls würde ich nun aus meiner Sicht die Sache von Problem zum bloßen Kuriosum herunterstufen.

1 Like

Das würden wir uns sehr gerne mal mit einem reproduzierbaren Beispiel anschauen! Falls das Verhalten weiterhin auftritt, würden wird Sie bitten einen Supportcase zu eröffnen.

Das Problem müsste eigentlich mit den zwei oben angehängten Dateien nachvollziehbar sein, z.B. auf Seite 4 des Berichts zu sehen.

Momentan ist es tatsächlich nur möglich die Spaltenanzahl und Spaltenwechselbedingung nur in der äußersten Tabelle zu setzen.

Bitte Probieren Sie Folgendes:

Setzen Sie als Wert für die “Abstand vor”-Eigenschaft der innersten Tabelle die Formel: UnitFromSCM(RemainingTableSpace(TRUE))

Dann sollte das Verhalten wie gewünscht sein.

Gute Idee, leuchtet ein, aber funktioniert nicht ganz bei mir.
Ich bekomme ab Seite 4 nur leere Seiten (mit Kopf- und Fußzeilen).
Habe auch mit ein paar Millimeter weniger probiert, macht keinen Unterschied.
Falls ich es doch hinkriege, melde ich mich wieder, ist aber kein kritisches Problem.
Trotzdem vielen Dank! :grinning:

© combit GmbH