+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

LL14, Unicode und PDF (Reader friert ein)


(Guest) #1

Hallo,

sehe ich das richtig, dass der PDF-Export in LL14 eingeschränkt ist? Wir benutzen eine spezielle Schriftart “Arial Unicode MS”. Die (mit “listlabel14unicodeVS2005.dll”) erstellten PDFs bewirken jedoch leider allzu häufig, dass der Adobe Reader beim Öffnen einfriert.

Kann das daran liegen, dass LL14, das ja wPDF2 (wpCubed GmbH) benutzt, keine CID Fonts unterstützt?

Hat auch jemand von euch das Problem gehabt und wie könnte man es (außer Upgrade auf LL15) lösen? Unterstützt LL14 etwa doch nicht rundum Unicode?

Viele Grüße
Alex


(Guest) #2

Hallo,

sehe ich das richtig, dass der PDF-Export in LL14 eingeschränkt ist?
Zumindest gibt es ein entsprechendes Kapitel beim PDF Export. Vielleicht
beantwortet das ja Deine Frage schon.

Ansonsten sind Deine Angaben etwas mager, welche Zeichen willst Du denn
ausgeben? Welche Codepage und Sprache hat Windows? Welche Codepage hast Du
im Desginer eingestellt? Welchen Reader nutzt Du? Hast Du die Adobe
Fontpackages installiert?

Hast Du schon mal bei Adobe nachgefragt/gesucht? Nicht, dass Dein Problem
nachher sowas wie ein Virenscanner o.ä. ist, der da reinspielt. Ein
Einfrieren sollte ja wohl selbst bei einem fehlerhaften PDF nicht auftreten
und klingt ja nach einem Adobe Problem, egal was mit dem Quell-PDF los ist,
insbesondere, wenn es so wie bei Dir nicht reproduzierbar zu sein scheint,
sondern “nur” häufig passiert.

Oder mal einen Alternativ-Reader probieren?

Gruss,
Harry

“Alexander Ziegler” <mail03@alex-ziegl…> schrieb im Newsbeitrag
news:9768211201011303@combit.net

Hallo,

sehe ich das richtig, dass der PDF-Export in LL14 eingeschränkt ist? Wir
benutzen eine spezielle Schriftart “Arial Unicode MS”. Die (mit
“listlabel14unicodeVS2005.dll”) erstellten PDFs bewirken jedoch leider
allzu häufig, dass der Adobe Reader beim Öffnen einfriert.

Kann das daran liegen, dass LL14, das ja wPDF2 (wpCubed GmbH) benutzt,
keine CID Fonts unterstützt?

Hat auch jemand von euch das Problem gehabt und wie könnte man es (außer
Upgrade auf LL15) lösen? Unterstützt LL14 etwa doch nicht rundum Unicode?

Viele Grüße
Alex


(Guest) #3

sehe ich das richtig, dass der PDF-Export in LL14 eingeschränkt ist?
Zumindest gibt es ein entsprechendes Kapitel beim PDF Export. Vielleicht
beantwortet das ja Deine Frage schon.

Da steht zumindest, dass CID Fonts nicht unterstützt werden. Aber soweit ich beurteilen kann, sollte es auch so möglich sein, Arial Unicode MS einzubetten.

Ansonsten sind Deine Angaben etwas mager, welche Zeichen willst Du denn
ausgeben? Welche Codepage und Sprache hat Windows? Welche Codepage hast Du
im Desginer eingestellt? Welchen Reader nutzt Du? Hast Du die Adobe
Fontpackages installiert?

Die Zeichen sind erst mal nur aus unserem westlichen Zeichensatz. Windows ist auf deutsch eingestellt. Designercodepage? Ich denke das ist alles Deutsch. Neuester Acrobar Reader (9.x).

Hast Du schon mal bei Adobe nachgefragt/gesucht? Nicht, dass Dein Problem
nachher sowas wie ein Virenscanner o.ä. ist, der da reinspielt. Ein
Einfrieren sollte ja wohl selbst bei einem fehlerhaften PDF nicht auftreten
und klingt ja nach einem Adobe Problem, egal was mit dem Quell-PDF los ist,
insbesondere, wenn es so wie bei Dir nicht reproduzierbar zu sein scheint,
sondern “nur” häufig passiert.

Es kann sein, dass das Problem teilweise oder ganz auf die Kappe von Adobe geht. Es scheint jedenfalls bekannt zu sein:
z.B. [url=http://forums.adobe.com/message/1773189

][/url] Oder mal einen Alternativ-Reader probieren?

Foxit Reader gibt alles ohne Mucken aus. Ich weiß nur noch nicht, ob der vielleicht “heimlich” auf den installierten Font zugreift, weil auch er nichts mit dem eingebetteten anfangen kann…

Ich werde noch etwas herumprobieren. Trotzdem vielen Dank für die Antwort!

Gruß
Alex