LL 17 - Picture causing blank rows


I have a problem with our LL17. Before we had LL13 and the problem was none existent.

I have been fiddling with the possibility to add images of our product via our article number. These articles have multiple row giving specifications about the product, every row of has the exact same article nr.

LL then creates a lot of white space increasing the height of the first row to fit the image in. In LL13 the solution was to set the height of the image to -33 (33 is the image height) the image is rotated 180°, I just rotated the image manually. This resulted in the correct placing of the image and no more white spaces.


In][/url] LL 17 this negative image height resulted in moving the image upwards and cropping it, leaving 1mm of image. I tried alot of different height numbers but never giving me the right result.

Keeping the default -33 it results in the pic below:

I][/url] have been looking in the editor for options that could solve this problem, but I can’t find anything that would solve it, there is not option to combine the column. Trying different heights etc. Nothing worked.

I’ve seen solutions, posted on this board on different issues. Most of them are program-language based, I’m not much of a programmer, I understand the basics. So if you have some suggestions please try to explain it in an easy-to-understand language or solvable in the LL editor.

(btw, why did combit change the effect of negative height numbers? I made it work in LL13, but soon we are forced to go to LL17 and my amount of work I have put in making this solution work for my co-workers is in vain.)

Hope anybody has some suggestions how to make this work, everything is appreciated.

Best Regards.

Hey seb jon

thank you for your post.

The mentioned behavior in LL13 was not intended. We are sorry for that. To solve the problem in LL17 we recommend to use a fixed height of the image and negative spacing from top or to use the property “Anchor on Row”. Therefore you should use a second data line containing an “empty” field (disable Blank Optimization) and the image field. Afterwards you can anchor the second line to the first data line containing the article details.

Best regards,

Christian Rauchfuß
Technical Support
combit GmbH

Hello Christian,

Thanks for your reply. It took me a while to figure out what you meant with spacing from top and anchor with row.

My solution was:
(Thanks to your tips, and for future reference)

I added a second data line.
I only place the image record in here, with a height of 33.

Then I adjusted the properties of the data line:
Anchor to row 1.
Anchor = false (bottom)

Top -4.2 (‘normal’ row height)

You forgot to mention I had to do Bottom as well.

Bottom -33

And the last part, I did not make an empty line, instead I placed the data line to the right. The picture has to start at 166.6 mm from the left:

Left: 166.6

Configuring the image like this resulted in the solution. Once again thanks for the suggestion/tip.

Best Regards.