+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

LL18 Ausfertigungssteuerung: Bug oder Fehlbedienung?


(Martin Bisanz) #1

Also ich habe jetzt schon etliche Varianten durchprobiert aber ich komme bei der Ausfertigungssteuerung nicht wirklich auf einen grünen Zweig. Ich will 2 Ausfertigungen drucken, und es sollen beide Ausfertigungen zugleich in der Vorschau angezeigt werden, damit ich diese dann in einem Rutsch drucken kann.

Ich habe bei ein paar Objekten, die ich in der zweiten Ausfertigung nicht angedruckt haben will, als Anzeigebedingung für Ausfertigungsdruck “not IssueIndex()=2” gesetzt, aber das hilft mir nicht wirklich bei meinem Problem…

Also die Elemente werden nicht angedruckt wenn ich ins Feld “Ausfertigung(en)” 2 eingebe, jedoch möchte ich eigentlich nicht 2x drucken. Wenn ich 1-2 eingebe, bzw. nichts, sehen beide Ausfertigungen gleich aus.

Mir ist auch aufgefallen, dass für IssueIndex() immer der Wert 1 ausgeben wird, selbst wenn ich die Ausfertigung 2 ausgeben lasse.

Das muss doch irgendwie funktionieren?


(combit Support - Patrick Preuschoff) #2

Hallo Herr Bisanz,

vielen Dank für Ihren Beitrag.

Haben Sie, wie im Designer-Handbuch (Kapitel 8.2.3 “Praxis: Ausfertigungssteuerung”) beschrieben, ebenfalls einen weiteren Layout-.Bereich mit der entsprechenden Bedingung (IssueIndex() = 2) erstellt?

Nachdem die Schritte aus dem Designer-Handbuch 1:1 übernommen wurden, konnten wir erfolgreich einen Bericht mit Ausfertigungssteuerung erstellen. Auch die Nutzung von “NOT IssueIndex() = 1” ist möglich. Daher möchten wir Sie darum bitten dieses Kapitel nochmals anzuschauen. Alternativ können Sie sich gerne auch über das Support-Portal (http://support.combit.net) mit uns in Verbindung setzen und weitere Informationen und Dateien zu dieser Problematik zusenden, sodass wir eine genauere Möglichkeit haben das Verhalten zu analysieren.

Vielen Dank!

Mit freundlichen Grüßen

Patrick Preuschoff
Technischer Support
combit GmbH


(Martin Bisanz) #3

Ich bin mittlerweile draufgekommen, warum das nicht richtig funktioniert hat:
Es waren nicht die dll’s u. ocx’n von LL18 SP5 mit dem Programm ausgeliefert aus dem der Druck erfolgen sollte, nachdem ich die ausgetauscht habe, klappt das endlich.

mfg
Martin Bisanz