+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

LL14 Windows 7 kompatibel?


(Guest) #1

Hallo @all!

Wir benutzen .NET Framework 2.0 / 3.5 und List & Label 14.
Unsere Anwendung haben wir nun mal testweise unter Windows 7 laufen lassen. Schaut an sich alles gut aus, jedoch gibt es Probleme beim Ausdrucken. Es kommt eine Messagebox ohne Inhalt mit einem Gelben Rufezeichen.
Wenn man diese mit OK beendet, passiert nix mehr.

Ist List & Label 14 Windows 7 kompatibel?

Vielen Dank für eure Hilfe

Thomas


(Guest) #2

Hi

Wir haben heute Morgen von einem Kunden erfahren, dass bei ihm folgende
Meldung erscheint:

“Unbekanntes Betriebssystem”
“Diese Version von List & Label wurde unter dem von Ihnen verwendeten
Betriebssystem nicht getestet. Es wird empfohlen, eine aktuellere
Version von List & Label einzusetzen.”

Ist auch eine Warnung mit Ok Button. Warscheinlich die selbe wie bei dir.

Gruss,
Reto S.

Thomas Klocker schrieb:

Hallo @all!

Wir benutzen .NET Framework 2.0 / 3.5 und List & Label 14.
Unsere Anwendung haben wir nun mal testweise unter Windows 7 laufen lassen. Schaut an sich alles gut aus, jedoch gibt es Probleme beim Ausdrucken. Es kommt eine Messagebox ohne Inhalt mit einem Gelben Rufezeichen.
Wenn man diese mit OK beendet, passiert nix mehr.

Ist List & Label 14 Windows 7 kompatibel?

Vielen Dank für eure Hilfe

Thomas


(Guest) #3

Hallo,

LL15 ist ja anscheinend (gemäss Combit) Windows7-kompatibel. Es stellt sich
jetzt aber die Frage, ob LL15 betriebssystemseitig abwärtskompatibel (XP)
ist. Wenn nicht, müssten ja verschiedene Versionen der LL-Projekte unterhalten
werden … Sehe ich die Sache richtig ?

Gruss
Rainer

Hi

Wir haben heute Morgen von einem Kunden erfahren, dass bei ihm folgende
Meldung erscheint:

“Unbekanntes Betriebssystem”
“Diese Version von List & Label wurde unter dem von Ihnen verwendeten
Betriebssystem nicht getestet. Es wird empfohlen, eine aktuellere
Version von List & Label einzusetzen.”

Ist auch eine Warnung mit Ok Button. Warscheinlich die selbe wie bei dir.

Gruss,
Reto S.

Thomas Klocker schrieb:

Hallo @all!

Wir benutzen .NET Framework 2.0 / 3.5 und List & Label 14.
Unsere Anwendung haben wir nun mal testweise unter Windows 7 laufen lassen. Schaut an sich alles gut aus, jedoch gibt es Probleme beim Ausdrucken. Es kommt eine Messagebox ohne Inhalt mit einem Gelben Rufezeichen.
Wenn man diese mit OK beendet, passiert nix mehr.

Ist List & Label 14 Windows 7 kompatibel?

Vielen Dank für eure Hilfe

Thomas


(Guest) #4

“Unbekanntes Betriebssystem”
“Diese Version von List & Label wurde unter dem von Ihnen verwendeten
Betriebssystem nicht getestet. Es wird empfohlen, eine aktuellere
Version von List & Label einzusetzen.”

Ist auch eine Warnung mit Ok Button. Warscheinlich die selbe wie bei dir.

Das ist ja nervig…

Seit welcher L&L-Version erscheint diese Meldung denn? Bei V12 kommt sie nicht!

Wie kann diese Meldung unterdrückt werden?


(Guest) #5

“Andreas Kleine” <akpb@g…> schrieb im Newsbeitrag
news:806610262009142319@combit.net

Das ist ja nervig…

Seit welcher L&L-Version erscheint diese Meldung denn? Bei V12 kommt sie
nicht!

Kommt glaube ich nur bei LL14. Ich habe sie einfach mit einem “nicht mehr
anzeigen” weggeklickt, war schnell erledigt. Laut combit kommt die Meldung
mit der aktuellen Version nicht beim Endkunden, da hatte ich bisher auch
keine Probleme mit. Ansonsten finde ich das OK, noch lieber waere mir
natuerlich, auch LL14 wuerde richtig freigegeben, aber LL15 ist ja nur noch
ein paar Tage entfernt denke ich.

LL15 laeuft uebrigens problemlos auf XP, zumindest die Beta. Nur Windows 98
wird nicht mehr unterstuetzt, das juckt mich aber nicht.

G.


(Guest) #6

Hi!

D.h. also das LL14 NICHT windows 7 tauglich ist, habe ich das richtig verstanden?

Seit welcher L&L-Version erscheint diese Meldung denn? Bei V12 kommt sie
nicht!

Kommt glaube ich nur bei LL14. Ich habe sie einfach mit einem “nicht mehr
anzeigen” weggeklickt, war schnell erledigt.

Naja, ich kann nicht bei über 1300 Kunden einfach sagen “Klickt die Meldung einfach weg und gut ist”.
Die werden uns was erzählen. BZw. unser Support wird eine Freude damit haben wenn hunderte Leute wegen
dieser Meldung anrufen…

noch lieber waere mir
natuerlich, auch LL14 wuerde richtig freigegeben, aber LL15 ist ja nur noch
ein paar Tage entfernt denke ich.

Finde ich auch nicht wirklich Prickelnd. D.h. wir MÜSSEN LL15 kaufen und MÜSSEN unsere Anwendung neu kompilieren und neu ausgeben.
Das ist auch nicht so wirklich toll…

Gruß

Thomas


(Guest) #7

“Thomas Klocker” <klocker.thomas@g…> schrieb im Newsbeitrag
news:3811210262009154845@combit.net

D.h. also das LL14 NICHT windows 7 tauglich ist, habe ich das richtig
verstanden?

Ich habe meine Maschine schon vor ca. 3 Monaten umgestellt und seitdem kein
Problem festgestellt, scheint alles zu funktionieren.

Naja, ich kann nicht bei über 1300 Kunden einfach sagen “Klickt die
Meldung einfach weg und gut ist”.

Wie geschrieben, die Meldung kommt nicht beim Endkunden, sondern beim
Entwickler. Also Alarm aus :-)).

G.


(Guest) #8

Was sind genau die Kriterien für “Endkunde”? Ich bin mir relativ sicher,
dass die Meldung auch bei internen Tests mit einem Release Build
erschienen sind.

Gruess

Dr. Guenther Schwarze schrieb:

“Thomas Klocker” <klocker.thomas@g…> schrieb im Newsbeitrag
news:3811210262009154845@combit.net

D.h. also das LL14 NICHT windows 7 tauglich ist, habe ich das richtig
verstanden?

Ich habe meine Maschine schon vor ca. 3 Monaten umgestellt und seitdem kein
Problem festgestellt, scheint alles zu funktionieren.

Naja, ich kann nicht bei über 1300 Kunden einfach sagen “Klickt die
Meldung einfach weg und gut ist”.

Wie geschrieben, die Meldung kommt nicht beim Endkunden, sondern beim
Entwickler. Also Alarm aus :-)).

G.


(Guest) #9

“Reto Steimen” <steimen.r@r…> schrieb im Newsbeitrag
news:40978102720097575@combit.net

Was sind genau die Kriterien für “Endkunde”? Ich bin mir relativ sicher,
dass die Meldung auch bei internen Tests mit einem Release Build
erschienen sind.

Keine Ahnung, das musst Du combit fragen. Bei mir sind das einfach meine
Kunden. Wie genau das jetzt abgegrenzt wird weiss ich nicht.

G.


(Guest) #10

Hallo Günther!

“Thomas Klocker” <klocker.thomas@g…> schrieb im Newsbeitrag
news:3811210262009154845@combit.net

D.h. also das LL14 NICHT windows 7 tauglich ist, habe ich das richtig
verstanden?

Ich habe meine Maschine schon vor ca. 3 Monaten umgestellt und seitdem kein
Problem festgestellt, scheint alles zu funktionieren.

Bei uns leider nicht…

Naja, ich kann nicht bei über 1300 Kunden einfach sagen “Klickt die
Meldung einfach weg und gut ist”.

Wie geschrieben, die Meldung kommt nicht beim Endkunden, sondern beim
Entwickler. Also Alarm aus :-)).

Die Meldung erscheint im Release Build unserer Anwendung!
Ich habe unsere Software ganz normal wie unter Vista / XP installiert. Alles mit dem selben Setup.
Unter Win7 kommt besagte Messagebox (bei mir sieht man jedoch keinen Inhalt in der Messagebox)

Naja, wir werden uns mal überlegen was wir in Zukunft machen.
Ist jetzt wirklich ärgerlich :confused:

Danke für deine u. eure Hilfe!

Gruß
Thomas


(Guest) #11

Die Meldung erscheint im Release Build unserer Anwendung!
Ich habe unsere Software ganz normal wie unter Vista / XP installiert. Alles mit dem selben Setup.
Unter Win7 kommt besagte Messagebox (bei mir sieht man jedoch keinen Inhalt in der Messagebox)

Naja, wir werden uns mal überlegen was wir in Zukunft machen.
Ist jetzt wirklich ärgerlich :confused:

Man stelle sich vor, jede verwendete Komponente würde bei einer
neuen Windowsversion solch eine Meldung ausgeben…

Ein Grund mehr, bei LL 12 zu bleiben. Dort kommt die Meldung nicht.

Da Combit ja kundenorientiert sein will, können sie bestimmt
unsere folgenden offensichtlichen Fragen beantworten:

  1. Kann die Meldung abgestellt werden? Wenn ja wie? (Verweis auf Doku reicht ja)

  2. Ist die Meldung auch in LL15 enthalten (dann natürlich erst unter Windows 8)?


(Guest) #12

Hallo zusammen,

bevor das hier zu Aerger und/oder Verunsicherung fuehrt gerne ein paar Worte
von mir dazu.

Die Idee der Meldung ist, dass Sie als Entwickler darauf aufmerksam gemacht
werden, dass wir LL14 unter Windows 7 nicht unserem ueblichen
Qualitaetssicherungszyklus unterzogen haben. Fuer mich waere das bei einer
Komponente, die wir einsetzen ein wichtiger Punkt, da ich dann weiss, dass
wir selber wesentlich sorgfaeltiger testen muessen um sicher zu sein, dass
alles soweit funktioniert.

Mit dem aktuellen Servicepack von LL14 kommt diese Meldung definitiv nur auf
Rechnern, auf denen die List & Label Vollversion installiert wurde, also
nicht auf Kundensystemen. Sie koennen die Meldung jederzeit “abhaken” und
bekommen sie dann nicht mehr zu sehen. Und - ja, LL15 wuerde sich unter
einem hypothetischen Windows 8 genauso verhalten. Wie gesagt - die Meldung
ist fuer Sie als Entwickler gedacht und ein - wirklich gut und
“kundenorientiert” gemeinter - Hinweis. Wenn dies bei Ihnen zu Aerger
gefuehrt hat, dann bedauere ich dies sehr. Ich lade Sie, Herrn Klockner,
ausdruecklich ein, sich direkt bei mir zu melden (nachname at combit punkt
net). Das Ergebnis unserer Untersuchung koennen Sie ja dann gerne in diesen
Thread posten.

Viele Gruesse,

Jochen Bartlau
Development Project Manager
combit GmbH