+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

Support for edge browser


(Saransh Kataria) #1

Is there any plugin available for Edge browser since it does not explicitly support ActiveX?


(Hans Peter Reische) #2

Hi!
I would suggest using the HTML5-Viewer in your apllication.
It works with Edge also :slight_smile:

HP


(Saransh Kataria) #3

Hi,

We currently have license for LL18, which does not have the option to use HTML5 viewer. Any way to have it working in edge without it?