+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

Edit Formula Dialog - Disable automatic type conversions

When I edit any formula, I can double click on fields and variables and they are added into the formula. 

But unfortunatelly for me, they are always added with conversion so they are OK with the type already present in formula:

ie.: I have , then I add and you add Str$(,0,2).



please add Designer  option to disable these automatic conversions, I have to remove so many every day.