+1 800 256 3608 (toll-free in North America) or +49 7531 9060-10| service@combit.com

LL24 Installation für Delphi 10.4 funktioniert nicht

Die Installation für Delphi 10.4 wird ohne Fehlermeldung beendet. Es wird aber in der Komponentenlist nicht aufgeführt.
Wie kann ich die Installation ggfs. manuell durchführen.
Beim Kompilieren von ListLabel24dpk bekomme ich die Fehlermeldung E2202 Package ‘bdertl’ wird benötigt, konnte aber nicht gefunden werden.

Hallo,

herzlich Willkommen im List & Label Forum.

Die Fehlermeldung deutet auf eine fehlende Installation der Borland Database Engine (BDE) der entsprechenden Version (10.4) hin. Lesen Sie hierzu auch folgenden KB-Artikel:

Vielen Dank für die Antwort.
Haben Sie auch einen Link für Delphi 10.4? 10.3 lässt sich hier nicht installieren und ich finde keinen entsprechenden Link.
Gernot

Folgender Link sollte Ihnen hier weiterhelfen:

https://support.embarcadero.com/article/44082

© combit GmbH