+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

Printable area in designer is not printing

LL17 - everything is printed

LL24 - footer is not printed

Temporary Solution:

  • Change Force Paper Size = True/Yes located in the Page Setup “Printer Settings”.
    image

Question: Can we use an LL Option to set so that behavior will be the same as LL17?

The “Force Paper Size” setting basically tells the printer to use A4 (in your case), no matter what the default is. It shouldn’t affect the printing of the footers. What exactly are you seeing on your end? Is there a slight clipping? Are the footers missing altogether? Can you try to set “A4” as default paper size in the printer driver? Does that change the behavior? Can you try to delete the printer settings file (*.LSP by default)? Does that change the behavior?

It might make sense to escalate this question to our support team as we can exchange detailed log files in this case.

As mentioned by @jbartlau we will need a log file for both LL17 and LL24.

For LL17 please proceed as followed:

  1. Close your application.
  2. Run the debug tool “debwin3.exe” from your List & Label 17 installation.
  3. Enable the option “Log Printer Debug Messages” under “Logging> Select Debug Flags“ in debwin3.exe.
  4. Afterwards please activate “Logging > Logging active“ .
  5. Now run your application and print or export the project.
  6. A log file called “debwin.log” will be written in your TEMP folder (Start> Run> %temp%).

With LL24 creating a log file is much easier:

  1. Close your application.
  2. Start the debugging tool “Debwin4.exe” from the List & Label installation directory (folder “Miscellaneous”).
  3. In Debwin4, select “Capture List & Label Log”.
  4. Now run your application and print or export the project.
  5. Save the log file in Debwin4 via “Save Log”.

Please open a support case here and upload these two log files and the project file (*.lst)

Is there a slight clipping?
-> If I move the footer more up then clipping would happen.
-> Moving really more up then all will be printed.

Are the footers missing altogether?
-> As it is now, all are missing in the printout.

Can you try to set “A4” as default paper size in the printer driver?
Does that change the behavior?
Can you try to delete the printer settings file (*.LSP by default)?
Does that change the behavior?
-> The idea is not to change so much like the *.LSP (which contains the printer settings) and of course we can’t usually have access to printer driver from our end users.
-> Our concern is that why on LL17, we don’t have such problems and only occur now on LL24.
-> We are trying to find some solution via the application and not via the printer or the lst or the lsp files. This is the general concern we have.

If the footer is clipped, this is usually due to the non printable area of the printer. You can confirm this by exporting to PDF. No idea why the printer should have different margins with LL17. Can we proceed as suggested and analyze this in depth via support?