+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

Print to TXT includes Quotation Marks


(Guest) #1

In LL9, I’m designing a report that will be printed to a txt file to be later imported into another system.
In the report design, I’ve basically just included a single data line with all the fields.

For some reason, all my txt exports always include quotation marks around each line, like this:
"1000 MAINTSERV 85-10 year refu 0000000100540.00 03/31/2000 "
"1004 MAINTSERV 6-Repair hole 0000000100030.00 06/10/2008 "
"1008 MAINTSERV 11-Front wheel 0000000100050.00 06/17/2008 "

Any ideas on how to get rid of these so they don’t appear on the output?


(Guest) #2

I’m not sure if the following options are available, because you are using
LL9 and I remember that the TXT export is new there. But did you try the
export options “TXT.FrameChar” and/or “TXT.SeparatorChar”? Maybe they can
help you.

“Kyle Adamo” <kadamo@windmill-softwar…> schrieb im Newsbeitrag
news:19862392010182233@combit.net

In LL9, I’m designing a report that will be printed to a txt file to be
later imported into another system.
In the report design, I’ve basically just included a single data line with
all the fields.

For some reason, all my txt exports always include quotation marks around
each line, like this:
"1000 MAINTSERV 85-10 year refu
0000000100540.00 03/31/2000 "
"1004 MAINTSERV 6-Repair hole 0000000100030.00
06/10/2008 "
"1008 MAINTSERV 11-Front wheel
0000000100050.00 06/17/2008 "

Any ideas on how to get rid of these so they don’t appear on the output?


(Guest) #3

Well, I found under Project Menu >> Page Setup >> Export Media >> Text Format, I have a ‘Framing option’ which shows ", ’ or None. It’ll let me select none, but it doesn’t seem to save it. I’m looking through the .lst file to see if I can manually override this. I’ll let you know. Thanks for the input.

I’m not sure if the following options are available, because you are using
LL9 and I remember that the TXT export is new there. But did you try the
export options “TXT.FrameChar” and/or “TXT.SeparatorChar”? Maybe they can
help you.

“Kyle Adamo” <kadamo@windmill-softwar…> schrieb im Newsbeitrag
news:19862392010182233@combit.net

In LL9, I’m designing a report that will be printed to a txt file to be
later imported into another system.
In the report design, I’ve basically just included a single data line with
all the fields.

For some reason, all my txt exports always include quotation marks around
each line, like this:
"1000 MAINTSERV 85-10 year refu
0000000100540.00 03/31/2000 "
"1004 MAINTSERV 6-Repair hole 0000000100030.00
06/10/2008 "
"1008 MAINTSERV 11-Front wheel
0000000100050.00 06/17/2008 "

Any ideas on how to get rid of these so they don’t appear on the output?


(Guest) #4

OK. Now I’m frustrated.
2 Problems here.

  1. Once I add a group header line, the export doesn’t display any data unless I remove the ‘Ignore group lines’ from the Text-Export Options Dialog. See the screenshot here:
    [url=http://www.pmworx.com/Downloads/Misc/ll9.jpg

However,][/url] it doesn’t retain this setting so each time I run the report, I have to remove that checkbox from my print options dialog.

  1. Same goes with the ‘Framing’ option. If I set it to none, then click OK on this window and immediately open it up again, it’s back to " as my default.

I’m wondering if there’s a way to modify the .lst file in notepad to add these options manually. Here’s the content of my report.

==========================
LL9 Report File

[List description]
[Description]
Text=? (default)
FileVersion=4
Units=SCM-Units
Metric=1
TextQuote.Start=1
TextQuote.End=1
RepresentationCode.CondStart=171
RepresentationCode.CondSep=166
RepresentationCode.CondEnd=187
RepresentationCode.Tab=247
RepresentationCode.Ret=182
RepresentationCode.PhantomSpace=2
RepresentationCode.LockNextChar=3
RepresentationCode.ExprSep=164
LCID=9
Created=07/16/1999, 21:02:59
CreatedByApp=CIMW.EXE [1.0.8.89]
CreatedByDLL=CM32L6.DLL [6.022]
CreatedByUser=katie on RNOTE
LastModified=03/19/2010, 16:01:11
LastModifiedByApp=Worx638b229FF.exe [6.3.8.229]
LastModifiedByDLL=CM32L9.DLL [9,31,0,0 (04-01-22 08:33)]
LastModifiedByUser=kadamo on WS-KADAMO
[Layout]
P1.Template=
P2.Template=
xOffset=0
yOffset=0
xSize=425196
ySize=272796
P1.xOffset=0
P1.yOffset=0
P1.xSize=425196
P1.ySize=272796
P2.xOffset=0
P2.yOffset=0
P2.xSize=425196
P2.ySize=272796
P1.nPaperFormat=17
P1.xPaperSize=431800
P1.yPaperSize=279400
P1.ForcePaperFormat=FALSE
P2.nPaperFormat=17
P2.xPaperSize=431800
P2.yPaperSize=279400
P2.ForcePaperFormat=FALSE
xGrid=2540
yGrid=2540
GridShow=FALSE
GridSnap=FALSE
PhysicalPage=FALSE
P1.PhysicalPage=FALSE
P2.PhysicalPage=FALSE
Orientation=2
P1.Orientation=2
P2.Orientation=2
EnhancedExpressions=TRUE
EnhancedOldExpressions=FALSE
Decimals=2
Filter=MNT0.MEMBERPAY
DefaultMedium=TXT
DefFont={(0,0,0),10,-13,0,0,0,400,0,0,0,0,3,2,1,34,Arial}
HelpLines.Horizontal=
HelpLines.Vertical=
[UserSection]
[SumVariables]
Sum1=@Sum01;F;@User01
Sum2=@Sum02;F;
Sum3=@Sum03;F;
Sum4=@Sum04;F;
Sum5=@Sum05;F;
Sum6=@Sum06;F;
Sum7=@Sum07;F;
Sum8=@Sum08;F;
Sum9=@Sum09;F;
Sum10=@Sum10;F;
Sum11=@Sum11;F;
Sum12=@Sum12;F;
Sum13=@Sum13;F;
Sum14=@Sum14;F;
Sum15=@Sum15;F;
Sum16=@Sum16;F;
Sum17=@Sum17;F;
Sum18=@Sum18;F;
Sum19=@Sum19;F;
Sum20=@Sum20;F;
Sum21=@Sum21;F;
Sum22=@Sum22;F;
Sum23=@Sum23;F;
Sum24=@Sum24;F;
Sum25=@Sum25;F;
Sum26=@Sum26;F;
Sum27=@Sum27;F;
Sum28=@Sum28;F;
Sum29=@Sum29;F;
Sum30=@Sum30;F;
Sum31=@Sum31;F;
Sum32=@Sum32;F;
Sum33=@Sum33;F;
Sum34=@Sum34;F;
Sum35=@Sum35;F;
Sum36=@Sum36;F;
Sum37=@Sum37;F;
Sum38=@Sum38;F;
Sum39=@Sum39;F;
Sum40=@Sum40;F;
Sum41=@Sum41;F;
Sum42=@Sum42;F;
Sum43=@Sum43;F;
Sum44=@Sum44;F;
Sum45=@Sum45;F;
Sum46=@Sum46;F;
Sum47=@Sum47;F;
Sum48=@Sum48;F;
Sum49=@Sum49;F;
Sum50=@Sum50;F;
[Layer]
Name=default
Condition=
WorkspaceColor=(0,0,0)
Visible=TRUE
LayerID=0
[Object]
ObjectID=6
ObjectName=Table
Locked=FALSE
LinkID=9
LinkToID=0
LinkMode=32
LinkTest=-388
LayerID=0
GroupID=0
Identifier=
Condition=True
UserLocked=False
WrapBefore=False
Position/Left=8128
Position/Top=14224
Position/Width=408432
Position/Height=182626
Direction=0
bFill=False
BkColor=RGB(255,255,255)
FgColor=RGB(255,255,255)
bFooterOnBottom=True
bFillBottom=False
PageBreakCondition=False
DefaultFont=default
GroupHeaderLines/bConcatDataLines=False
GroupFooterLines/bAlsoOnEmptyGroup=False
DataLines/bKeepTogether=True
DataLines/bSuppress=True
DataLines/bForceSumCalculation=False
ZebraPattern=False
ZebraPattern/Color=RGB(0,0,0)
ZebraPattern/Pattern=6
FooterLines/bKeepTogether=False
[@Lines]
{
[Lines]
{
[Body]
{
[Options]
{
}
[Lines]
{
[Line]
{
LineID=0
[Columns]
{
Columns=1
[Column]
{
Width=1016000
Height=9906
bIsotropic=True
PlainTextFormat=True
Align=0
AlignDecPosition=-9906
VAlign=0
Adjusted=False
[Separator]
{
Used=True
Width=0
}
LineWrap=False
bFill=False
BkColor=RGB(224,224,224)
Raster=1
FgColor=RGB(0,0,0)
SpaceOptimization=False
WithText=False
[Spacing]
{
Left=0
Top=0
Right=0
Bottom=0
}
[Font]
{
Default=False
Name=Lucida Console
GdiCharSet=0
Size=10
Width=0
Bold=False
Italic=False
Underline=False
Strikeout=False
Color=RGB(0,0,0)
PitchAndFamily=49
OutPrecision=3
}
Text=" “+¤Cond(empty (MNT0_UNT.ADDRESS1),“NOID”,MNT0_UNT.ADDRESS1)¤+” “+¤"MAINTSERV”+" “+¤"Work Order #:”+(Fstr$(MNT0.MNTNUM,"####&"))+" “+¤"00000001”+Fstr$(MNT0.BILLAMT,"&&&&&.&&")+" “+¤MNT0.COMPLETEDT+” “¤
}
}
[Options]
{
[Frame0]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame1]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame2]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame3]
{
Show=FALSE
Width=0
SpaceOut=0
}
LFont=default
LCondition=
IgnoreEmpty=TRUE
Description=Line Definition 1
}
}
}
}
[Header]
{
[Options]
{
}
[Lines]
{
}
}
[Footer]
{
[Options]
{
}
[Lines]
{
}
}
[GroupHeader]
{
[Options]
{
}
[Lines]
{
}
}
[GroupFooter]
{
[Options]
{
}
[Lines]
{
[Line]
{
LineID=0
[Columns]
{
Columns=1
[Column]
{
Width=1016000
Height=9906
bIsotropic=True
PlainTextFormat=True
Align=0
AlignDecPosition=-9906
VAlign=0
Adjusted=False
[Separator]
{
Used=True
Width=0
}
LineWrap=False
bFill=False
BkColor=RGB(224,224,224)
Raster=1
FgColor=RGB(0,0,0)
SpaceOptimization=False
WithText=False
[Spacing]
{
Left=0
Top=0
Right=0
Bottom=0
}
[Font]
{
Default=False
Name=Lucida Console
GdiCharSet=0
Size=10
Width=0
Bold=False
Italic=False
Underline=False
Strikeout=False
Color=RGB(0,0,0)
PitchAndFamily=49
OutPrecision=3
}
Text=” “+¤Cond(empty (MNT0_UNT.ADDRESS1),“NOID”,MNT0_UNT.ADDRESS1)¤+” “+¤"MAINTSERV”+" “+¤"Work Order #:”+(Fstr$(MNT0.MNTNUM,"####&"))+" “+¤"00000001”+Fstr$(MNT0.BILLAMT,"&&&&&.&&")+" “+¤MNT0.COMPLETEDT+” "¤
}
}
[Options]
{
[Frame0]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame1]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame2]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame3]
{
Show=FALSE
Width=0
SpaceOut=0
}
LFont=default
LCondition=
IgnoreEmpty=TRUE
Description=Line Definition 1 (1)
TriggerNewPage=FALSE
GroupCondition=str$(MNT0.MNTNUM)
}
}
}
}
}
}
[UserVariables]
User1=@User01;1
User2=@User02;
User3=@User03;
User4=@User04;
User5=@User05;
User6=@User06;
User7=@User07;
User8=@User08;
User9=@User09;
User10=@User10;
User11=@User11;
User12=@User12;
User13=@User13;
User14=@User14;
User15=@User15;
User16=@User16;
User17=@User17;
User18=@User18;
User19=@User19;
User20=@User20;
User21=@User21;
User22=@User22;
User23=@User23;
User24=@User24;
User25=@User25;
User26=@User26;
User27=@User27;
User28=@User28;
User29=@User29;
User30=@User30;
User31=@User31;
User32=@User32;
User33=@User33;
User34=@User34;
User35=@User35;
User36=@User36;
User37=@User37;
User38=@User38;
User39=@User39;
User40=@User40;
User41=@User41;
User42=@User42;
User43=@User43;
User44=@User44;
User45=@User45;
User46=@User46;
User47=@User47;
User48=@User48;
User49=@User49;
User50=@User50;
[FaxVariables]

Well, I found under Project Menu >> Page Setup >> Export Media >> Text Format, I have a ‘Framing option’ which shows ", ’ or None. It’ll let me select none, but it doesn’t seem to save it. I’m looking through the .lst file to see if I can manually override this. I’ll let you know. Thanks for the input.

I’m not sure if the following options are available, because you are using
LL9 and I remember that the TXT export is new there. But did you try the
export options “TXT.FrameChar” and/or “TXT.SeparatorChar”? Maybe they can
help you.

“Kyle Adamo” <kadamo@windmill-softwar…> schrieb im Newsbeitrag
news:19862392010182233@combit.net

In LL9, I’m designing a report that will be printed to a txt file to be
later imported into another system.
In the report design, I’ve basically just included a single data line with
all the fields.

For some reason, all my txt exports always include quotation marks around
each line, like this:
"1000 MAINTSERV 85-10 year refu
0000000100540.00 03/31/2000 "
"1004 MAINTSERV 6-Repair hole 0000000100030.00
06/10/2008 "
"1008 MAINTSERV 11-Front wheel
0000000100050.00 06/17/2008 "

Any ideas on how to get rid of these so they don’t appear on the output?


(Guest) #5

Sorry!
We are currently using LL15; there I cannot reproduce your statements - it
works.
Because 9 is not the latest version of LL you should try out version 15.
There is a demo available. Maybe it is a error in version 9?!

“Kyle Adamo” <kadamo@windmill-softwar…> schrieb im Newsbeitrag
news:32937319201021268@combit.net

OK. Now I’m frustrated.
2 Problems here.

  1. Once I add a group header line, the export doesn’t display any data
    unless I remove the ‘Ignore group lines’ from the Text-Export Options
    Dialog. See the screenshot here:
    [url=http://www.pmworx.com/Downloads/Misc/ll9.jpg

][/url] However, it doesn’t retain this setting so each time I run the report, I
have to remove that checkbox from my print options dialog.

  1. Same goes with the ‘Framing’ option. If I set it to none, then click OK
    on this window and immediately open it up again, it’s back to " as my
    default.

I’m wondering if there’s a way to modify the .lst file in notepad to add
these options manually. Here’s the content of my report.

==========================
LL9 Report File

[List description]
[Description]
Text=? (default)
FileVersion=4
Units=SCM-Units
Metric=1
TextQuote.Start=1
TextQuote.End=1
RepresentationCode.CondStart=171
RepresentationCode.CondSep=166
RepresentationCode.CondEnd=187
RepresentationCode.Tab=247
RepresentationCode.Ret=182
RepresentationCode.PhantomSpace=2
RepresentationCode.LockNextChar=3
RepresentationCode.ExprSep=164
LCID=9
Created=07/16/1999, 21:02:59
CreatedByApp=CIMW.EXE [1.0.8.89]
CreatedByDLL=CM32L6.DLL [6.022]
CreatedByUser=katie on RNOTE
LastModified=03/19/2010, 16:01:11
LastModifiedByApp=Worx638b229FF.exe [6.3.8.229]
LastModifiedByDLL=CM32L9.DLL [9,31,0,0 (04-01-22 08:33)]
LastModifiedByUser=kadamo on WS-KADAMO
[Layout]
P1.Template=
P2.Template=
xOffset=0
yOffset=0
xSize=425196
ySize=272796
P1.xOffset=0
P1.yOffset=0
P1.xSize=425196
P1.ySize=272796
P2.xOffset=0
P2.yOffset=0
P2.xSize=425196
P2.ySize=272796
P1.nPaperFormat=17
P1.xPaperSize=431800
P1.yPaperSize=279400
P1.ForcePaperFormat=FALSE
P2.nPaperFormat=17
P2.xPaperSize=431800
P2.yPaperSize=279400
P2.ForcePaperFormat=FALSE
xGrid=2540
yGrid=2540
GridShow=FALSE
GridSnap=FALSE
PhysicalPage=FALSE
P1.PhysicalPage=FALSE
P2.PhysicalPage=FALSE
Orientation=2
P1.Orientation=2
P2.Orientation=2
EnhancedExpressions=TRUE
EnhancedOldExpressions=FALSE
Decimals=2
Filter=MNT0.MEMBERPAY
DefaultMedium=TXT
DefFont={(0,0,0),10,-13,0,0,0,400,0,0,0,0,3,2,1,34,Arial}
HelpLines.Horizontal=
HelpLines.Vertical=
[UserSection]
[SumVariables]
Sum1=@Sum01;F;@User01
Sum2=@Sum02;F;
Sum3=@Sum03;F;
Sum4=@Sum04;F;
Sum5=@Sum05;F;
Sum6=@Sum06;F;
Sum7=@Sum07;F;
Sum8=@Sum08;F;
Sum9=@Sum09;F;
Sum10=@Sum10;F;
Sum11=@Sum11;F;
Sum12=@Sum12;F;
Sum13=@Sum13;F;
Sum14=@Sum14;F;
Sum15=@Sum15;F;
Sum16=@Sum16;F;
Sum17=@Sum17;F;
Sum18=@Sum18;F;
Sum19=@Sum19;F;
Sum20=@Sum20;F;
Sum21=@Sum21;F;
Sum22=@Sum22;F;
Sum23=@Sum23;F;
Sum24=@Sum24;F;
Sum25=@Sum25;F;
Sum26=@Sum26;F;
Sum27=@Sum27;F;
Sum28=@Sum28;F;
Sum29=@Sum29;F;
Sum30=@Sum30;F;
Sum31=@Sum31;F;
Sum32=@Sum32;F;
Sum33=@Sum33;F;
Sum34=@Sum34;F;
Sum35=@Sum35;F;
Sum36=@Sum36;F;
Sum37=@Sum37;F;
Sum38=@Sum38;F;
Sum39=@Sum39;F;
Sum40=@Sum40;F;
Sum41=@Sum41;F;
Sum42=@Sum42;F;
Sum43=@Sum43;F;
Sum44=@Sum44;F;
Sum45=@Sum45;F;
Sum46=@Sum46;F;
Sum47=@Sum47;F;
Sum48=@Sum48;F;
Sum49=@Sum49;F;
Sum50=@Sum50;F;
[Layer]
Name=default
Condition=
WorkspaceColor=(0,0,0)
Visible=TRUE
LayerID=0
[Object]
ObjectID=6
ObjectName=Table
Locked=FALSE
LinkID=9
LinkToID=0
LinkMode=32
LinkTest=-388
LayerID=0
GroupID=0
Identifier=
Condition=True
UserLocked=False
WrapBefore=False
Position/Left=8128
Position/Top=14224
Position/Width=408432
Position/Height=182626
Direction=0
bFill=False
BkColor=RGB(255,255,255)
FgColor=RGB(255,255,255)
bFooterOnBottom=True
bFillBottom=False
PageBreakCondition=False
DefaultFont=default
GroupHeaderLines/bConcatDataLines=False
GroupFooterLines/bAlsoOnEmptyGroup=False
DataLines/bKeepTogether=True
DataLines/bSuppress=True
DataLines/bForceSumCalculation=False
ZebraPattern=False
ZebraPattern/Color=RGB(0,0,0)
ZebraPattern/Pattern=6
FooterLines/bKeepTogether=False
[@Lines]
{
[Lines]
{
[Body]
{
[Options]
{
}
[Lines]
{
[Line]
{
LineID=0
[Columns]
{
Columns=1
[Column]
{
Width=1016000
Height=9906
bIsotropic=True
PlainTextFormat=True
Align=0
AlignDecPosition=-9906
VAlign=0
Adjusted=False
[Separator]
{
Used=True
Width=0
}
LineWrap=False
bFill=False
BkColor=RGB(224,224,224)
Raster=1
FgColor=RGB(0,0,0)
SpaceOptimization=False
WithText=False
[Spacing]
{
Left=0
Top=0
Right=0
Bottom=0
}
[Font]
{
Default=False
Name=Lucida Console
GdiCharSet=0
Size=10
Width=0
Bold=False
Italic=False
Underline=False
Strikeout=False
Color=RGB(0,0,0)
PitchAndFamily=49
OutPrecision=3
}
Text=" “+¤Cond(empty
(MNT0_UNT.ADDRESS1),“NOID”,MNT0_UNT.ADDRESS1)¤+”
“+¤"MAINTSERV”+" “+¤"Work Order #:”+(Fstr$(MNT0.MNTNUM,"####&"))+"
“+¤"00000001”+Fstr$(MNT0.BILLAMT,"&&&&&.&&")+"
“+¤MNT0.COMPLETEDT+”
“¤
}
}
[Options]
{
[Frame0]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame1]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame2]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame3]
{
Show=FALSE
Width=0
SpaceOut=0
}
LFont=default
LCondition=
IgnoreEmpty=TRUE
Description=Line Definition 1
}
}
}
}
[Header]
{
[Options]
{
}
[Lines]
{
}
}
[Footer]
{
[Options]
{
}
[Lines]
{
}
}
[GroupHeader]
{
[Options]
{
}
[Lines]
{
}
}
[GroupFooter]
{
[Options]
{
}
[Lines]
{
[Line]
{
LineID=0
[Columns]
{
Columns=1
[Column]
{
Width=1016000
Height=9906
bIsotropic=True
PlainTextFormat=True
Align=0
AlignDecPosition=-9906
VAlign=0
Adjusted=False
[Separator]
{
Used=True
Width=0
}
LineWrap=False
bFill=False
BkColor=RGB(224,224,224)
Raster=1
FgColor=RGB(0,0,0)
SpaceOptimization=False
WithText=False
[Spacing]
{
Left=0
Top=0
Right=0
Bottom=0
}
[Font]
{
Default=False
Name=Lucida Console
GdiCharSet=0
Size=10
Width=0
Bold=False
Italic=False
Underline=False
Strikeout=False
Color=RGB(0,0,0)
PitchAndFamily=49
OutPrecision=3
}
Text=” “+¤Cond(empty
(MNT0_UNT.ADDRESS1),“NOID”,MNT0_UNT.ADDRESS1)¤+”
“+¤"MAINTSERV”+" “+¤"Work Order #:”+(Fstr$(MNT0.MNTNUM,"####&"))+"
“+¤"00000001”+Fstr$(MNT0.BILLAMT,"&&&&&.&&")+"
“+¤MNT0.COMPLETEDT+”

}
}
[Options]
{
[Frame0]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame1]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame2]
{
Show=FALSE
Width=0
SpaceOut=0
}
[Frame3]
{
Show=FALSE
Width=0
SpaceOut=0
}
LFont=default
LCondition=
IgnoreEmpty=TRUE
Description=Line Definition 1 (1)
TriggerNewPage=FALSE
GroupCondition=str$(MNT0.MNTNUM)
}
}
}
}
}
}
[UserVariables]
User1=@User01;1
User2=@User02;
User3=@User03;
User4=@User04;
User5=@User05;
User6=@User06;
User7=@User07;
User8=@User08;
User9=@User09;
User10=@User10;
User11=@User11;
User12=@User12;
User13=@User13;
User14=@User14;
User15=@User15;
User16=@User16;
User17=@User17;
User18=@User18;
User19=@User19;
User20=@User20;
User21=@User21;
User22=@User22;
User23=@User23;
User24=@User24;
User25=@User25;
User26=@User26;
User27=@User27;
User28=@User28;
User29=@User29;
User30=@User30;
User31=@User31;
User32=@User32;
User33=@User33;
User34=@User34;
User35=@User35;
User36=@User36;
User37=@User37;
User38=@User38;
User39=@User39;
User40=@User40;
User41=@User41;
User42=@User42;
User43=@User43;
User44=@User44;
User45=@User45;
User46=@User46;
User47=@User47;
User48=@User48;
User49=@User49;
User50=@User50;
[FaxVariables]

Well, I found under Project Menu >> Page Setup >> Export Media >> Text
Format, I have a ‘Framing option’ which shows ", ’ or None. It’ll let me
select none, but it doesn’t seem to save it. I’m looking through the .lst
file to see if I can manually override this. I’ll let you know. Thanks
for the input.

I’m not sure if the following options are available, because you are
using
LL9 and I remember that the TXT export is new there. But did you try
the
export options “TXT.FrameChar” and/or “TXT.SeparatorChar”? Maybe they
can
help you.

“Kyle Adamo” <kadamo@windmill-softwar…> schrieb im Newsbeitrag
news:19862392010182233@combit.net

In LL9, I’m designing a report that will be printed to a txt file to
be
later imported into another system.
In the report design, I’ve basically just included a single data line
with
all the fields.

For some reason, all my txt exports always include quotation marks
around
each line, like this:
"1000 MAINTSERV 85-10 year refu
0000000100540.00 03/31/2000 "
"1004 MAINTSERV 6-Repair hole
0000000100030.00
06/10/2008 "
"1008 MAINTSERV 11-Front wheel
0000000100050.00 06/17/2008 "

Any ideas on how to get rid of these so they don’t appear on the
output?