PNG Hintergrund schwarz statt weiß

Guten Tag,
wir verwenden teilweise PNGs mit transparentem Hintergrund welche über eine Tabelle in einem Report ausgegeben werden sollen.
Leider kommt es hierbei teilweise zu Problemen insbesondere bei Brother Druckern. Der Hintergrund wird schwarz ausgegeben, soll aber weiß sein. In den Druckereinstellungen habe ich nichts gefunden diesbezüglich und auch Versuche den Hintergrund sowohl in der Tabelle als auch bei dem Objekt im Report auf weiß zu setzen haben nicht zum gewünschten Ergebnis geführt. Gibt es eine Möglichkeit die Ausgabe des Hintergrundes auf weiß fest ein zu stellen ?
Grüße, Dirk

Guten Tag Dirk,

herzlich Willkommen im List & Label-Forum :partying_face:

Wäre es möglich, dass Sie uns noch einige Informationen zu Ihren Rahmenbedingungen bereitstellen?

Welche List & Label-Version verwenden Sie?
Welcher Druckertreiber genau kommt zum Einsatz?
Ich vermute, dass das Problem mit anderen Druckern (teilweise) nicht auftritt, korrekt?
Ist das Verhalten auch schon in einer List & Label-Vorschau erkennbar oder erst bei der richtigen Ausgabe?

Wäre es auch denkbar, dass Sie uns eines der betroffenen PNGs im Anhang bereitstellen?

PS: Unsere Vermutungen gehen stark in die Richtung “Druckertreiber unterstützt Transparenzen nicht” - das haben Sie sich bestimmt schon gedacht - vielleicht hilft es daher vielleicht schon einen anderen Druckertreiber für die Hardware zu verwenden (PCL vs. PostScript, ältere oder neuere Versionen, …) oder ggf. mal beim Treiberhersteller nachzufragen, inwieweit Transparenzen unterstützt werden.

Hallo Patrick , ja, meine Vermutung ist auch, dass der Drucktreiber die Transparenzen nicht unterstützt. Einer der Drucker die hiervon betroffen sind ist ein Brother DCP-L8410CDW unter Windows Server 2012 R12, Treiber von Brother direkt.
Leider kann ich nicht sagen um welche Version von LL es sich genau handelt, da diese in einer Software integriert ist, welcher wir verwenden. Ich meine aber irgendwo etwas von Copyright 2016 gelesen zu haben ???
Leider kann ich keine Bilder bereit stellen, ich schau aber mal ob ich einen anderen Drucktreiber bekommen, aber soweit ich gesehen habe gibt es von Brother nur den einen Typ.

Dies bedeutet, dass es auch nicht möglich ist das Problem irgendwie in LL zu beheben z.B. PNG umwandeln oder irgendwie einen weißem Hintergrund hinter das Bild zu legen ? Dies war meine Hoffnung :frowning:
Grüße, Dirk

Ich glaube ich habe die Lösung gefunden. Mit dem “Raster”-Treiber scheint es zu klappen. Erste Tests sehen auf alle Fälle mal so aus wie erwartet.
Dennoch Danke für die super schnelle Reaktion auf meiner Anfrage !

Grüße, Dirk

1 Like

© combit GmbH