+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

PDF Erzeugung , Einbinden von Schriften


(Guest) #1

Hallo,

ich habe folgendes Problem. Ich habe in List & Label 11 das Problem das sich
eine Schrift zwar im Designer und auch in der Vorschau des Dokumentes
korrekt angezeigt wird, aber dann im Export zum PDF entweder nicht angezeigt
wird oder nicht eingebettet wird. Hat vielleicht jemand eine Idee woran das
liegen kann?

Danke schon mal.

Gruß,

Christian


(Guest) #2

Hallo!

Ich glaube das mit dem Einbetten geht erst ab Version 12 von List & Label.

Gruss

HP

Hallo,

ich habe folgendes Problem. Ich habe in List & Label 11 das Problem das sich
eine Schrift zwar im Designer und auch in der Vorschau des Dokumentes
korrekt angezeigt wird, aber dann im Export zum PDF entweder nicht angezeigt
wird oder nicht eingebettet wird. Hat vielleicht jemand eine Idee woran das
liegen kann?

Danke schon mal.

Gruß,

Christian


(Guest) #3

Hallo,

mein Problem ist ja eben das es im Ausdruck und in der Vorschau richtig
dargestellt wird, nur beim Speichern des PDFs sind die Informationen nicht
mehr korrekt.

Gruß,

Christian

“Hans Peter Reische” <inftec.soft@freen…> schrieb im Newsbeitrag
news:3216862008103658@combit.net

Hallo!

Ich glaube das mit dem Einbetten geht erst ab Version 12 von List & Label.

Gruss

HP

Hallo,

ich habe folgendes Problem. Ich habe in List & Label 11 das Problem das
sich
eine Schrift zwar im Designer und auch in der Vorschau des Dokumentes
korrekt angezeigt wird, aber dann im Export zum PDF entweder nicht
angezeigt
wird oder nicht eingebettet wird. Hat vielleicht jemand eine Idee woran
das
liegen kann?

Danke schon mal.

Gruß,

Christian


(Guest) #4

“Christian Prey” <chris@shadow-m…> schrieb im Newsbeitrag
news:32730862008861@combit.net

ich habe folgendes Problem. Ich habe in List & Label 11 das Problem das
sich eine Schrift zwar im Designer und auch in der Vorschau des Dokumentes
korrekt angezeigt wird, aber dann im Export zum PDF entweder nicht
angezeigt wird oder nicht eingebettet wird.

Wenn es eine “normale” Schriftart ist (also nix dazugekauftes etc.) wuerden
mir nur Unicode-Zeichen als Ursache einfallen. Die koennen nicht immer
richtig wiedergegeben werden.

G.