+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

PDF einbetten und Probleme bei der Darstellung

Hallo Zusammen,

ich habe hier Probleme mit dem einbetten einer PDF Datei. Am Ende eines Angebotes soll eine vorgefertigte PDF Datei ausgegeben werden. Ich füge also ein PDF Objekt ein, ziehe das über die gesamte Seite. Verkette die das Haupt Tabellenobjekt mit dem PDF Dokument, aktiviere dann die eingebetteten Schriftarten und gebe diese dann aus.

Soweit, so gut. Die Datei wird am Ende ausgegeben, aber die Qualität ist ziemlich mies. Die Schrift wird relativ gut ausgegeben, aber das Markieren von Textobjekten ist nicht überall möglich. Im ganzen Dokument werden diverse Striche ausgegeben, die nicht zu sehen sind wenn ich das PDF Dokument direkt öffne usw.

Lässt sich das irgendwie beeinflussen? Kann das Dokument nicht einfach so aussehen wie die PDF Datei, die ich direkt aufrufe und eingebunden habe?

Grüße

Thomas

Hallo,

die Qualität des gerenderten PDF-Dokumentes hängt immer auch von der Auflösung des verwendeten Druckers ab. Das sollte hier dann kein Etikettendrucker oder sowas sein - XPS Document Writer sollte ausreichen.

Doch die anderen Punkte klingen ein wenig komisch - so bspw. dass markieren von Textobjekten oder die Striche: Wo genau tritt das denn auf? Noch direkt in der List & Label Vorschau oder in einem späteren Exportformat wie Excel, Word oder wieder rum PDF?
Denn beim PDF-Export kann man auch ein wenig mit dem Einbetten von Fonts spielen - siehe Einstellungen im Export-Dialog für PDF oder die Code-Optionen für PDF.FontMode.

Doch wenn das eingefügte PDF-Dokument ggf. Transparenzen enthalten sollte - ggf. durch diverse Grafiken etc. dann kann es zu Darstellungsproblemen kommen. Doch meistens braucht man diese Transparenzen nicht und wir haben dann das Quell-PDF neu erstellen lassen. Alternativ kann aber auch die Option “Export als Bild” des PDF-Objektes auf “Ja” gestellt werden: Dann wird zwar immer eine Grafik exportiert, bei der man Texte nicht mehr markieren kann - aber die Darstellung sollte sauber sein.

Vielleicht helfen ja schon die einen oder anderen Tipps bereits?!

Beste Grüße und viel Erfolg.

Hallo,

ich habe ein Problem das ähnlich klingt wie das von Herrn Heine.
In meinem Fall ist das PDF direkt nach dem Platzieren in L&L schon fehlerhaft.

Interessanterweise sind vor allem Pfad-Objekte im PDF betroffen, die Schriften aber eher nicht.
Auch tritt das Problem nur bei einem Rechner auf, bei anderen ist die Darstellung korrekt.

Gruß

Hallo,

interessant wäre hier sonst noch, welche List & Label Version denn genau zum Einsatz kommt? Denn da gibt es ja auch immer wieder mal diverse Optimierungen und Verbesserungen.

Zum anderen ist aber auch spannend, dass es auf einem PC klappt und auf dem anderen wohl nicht - das identische PDF-Dokument mit der identischen (?) List & Label Version. Daher vermute ich wie damals schon, dass es unter umständen einen anderen Standard-Drucker im System zum Einsatz kommt.

© combit GmbH