+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

link in RTF text, Windows 2012, LL18


(Guest) #1

Hallo,

ich habe das Problem das Links, die in RTFs eingebunden sind, falsch dargestellt werden.
Die Links stehen im Klartext in der Vorschau, die Bereiche die eigentlich die Links enthalten sollen sind nicht unterstrichen.
In Windows 7 oder Windows 2008 wird das alles korrekt in der Vorschau dargestellt.
Hab schon mit der maxRtfVersion rumgespielt, hilft aber nicht.

Vielleicht hat ja jemand eine Idee was man da machen kann.

Gruß Jonas


(Guest) #2

So habe noch etwas nachgeforscht,

LL18 verweigert die Zusammenarbeit mit RTF 7.5(welches von MS, mit Windows 2012 ausgeliefert wird).
Auch das setzten von maxRtfVersion auf 0x0705 bringt keinen Erfolg.

Das wäre kein Problem, wenn RTF 4.1 vorhanden wäre.
So aber hat LL18 nur die Möglichkeit RTF 3.1 zu benutzen.(welches wohl nichts mit den Links anfangen kann).

Gibt es einen patch für LL18 welcher die Unterstützung für RTF 7.5 mitbringt oder ist man gezwungen LL19 zu verwenden?

Gruß Jonas


(Guest) #3

Hallo Jonas,

vielen Dank für Ihren Beitrag.

Ihrer Beschreibung nach habe ich versucht das Verhalten mit List & Label 19 auf einem Windows Server 2012 R2, sowie einer Windows 7-Installation nachzustellen. Leider war ich nicht in der Lage dies nachzuvollziehen. In meinem Fall ist das Setzen von Links ausschließlich über die Link-Eigenschaft für Felder oder bei Formularelementen möglich.

Möglicherweise lässt sich diese Frage im Rahmen des Forums nicht abschließend klären - zur genaueren Analyse benötigen wir weitere Informationen, die auf dieser Plattform nicht sinnvoll ausgetauscht werden können. Gerne können Sie in unserem Supportportal unter einen Support-Case eröffnen, bitte kopieren Sie dabei die relevanten Informationen aus diesem Thread in die Beschreibung.

Mit freundlichen Grüßen

Patrick Preuschoff
Technischer Support
combit GmbH


(Guest) #4

Hallo Patrick,
vielen Dank für die Informationen.

LL19 kann das in Windows 2012 mitgelieferte RTF 7.5 benutzen, somit ist das Problem in LL19 gelöst. Der Fehler lässt sich mit LL19 nicht nachstellen(außer vielleicht indem man maxrtfversion auf 3.1 setzt)

Mein Problem ist dass sich LL18 weigert RTF 7.5 zu benutzen.
Meine Frage ist ob es einen Patch für LL18 gibt, oder ob man LL18 irgendwie dazu zwingen kann RTF 7.x zu verwenden.

Wenn ich Zeit dafür finde werde ich mal sehen ob man RTF 7.5 nicht doch unter LL18 zum laufen bringen kann.

Danke und viele Grüße Jonas


(Guest) #5

Hallo Jonas,

vielen Dank für Ihren Beitrag.

Diese Frage läßt sich im Rahmen des Forums leider nicht abschließend klären - wir benötigen zur Klärung weitere Informationen von Ihnen, die auf dieser Plattform nicht sinnvoll ausgetauscht werden können. Gerne können Sie in unserem Supportportal unter einen Support-Case eröffnen, bitte kopieren Sie dabei die relevanten Informationen aus diesem Thread in die Beschreibung.

Mit freundlichen Grüßen

Patrick Preuschoff
Technischer Support
combit GmbH