+1 800 256 3608 (toll-free in North America) or +49 7531 9060-10| service@combit.com

Fehler 1016, Mail Versand

Hallo
Ich habe den 1016 Fehler beim Versenden mit Mail. Aber in genau der umgekehrten Konstellation wie sonst besprochen:
Applikation ist 32bit
Ist Office 2016 64bit installiert, funktionierts,
aber ein rechner hat Office 2016 32bit und nur dieser bekommt den Fehler. Ich verwende Export.Mail.Provider “SMTP”
Hat jemand einen Tipp ?

Wird SMTP als Protokoll verwendet, sollte der Mailversand sozusagen komplett an Outlook “vorbeilaufen”. Um eine mögliche Ursache für das beschriebene Verhalten zu finden benötigen wir eine Debwin Log-Datei . Können Sie eine solche Datei (ohne personenbezogene Daten) hochladen? Alternativ können Sie sich auch mit unserem Technischen Support in Verbindung setzen, um weitere Details zu klären.

Sorry. Es wird doch nicht SMTP verwendet.
Jetzt hab ich laut Hilfe den 64bit Porxy aktiviert: (mit Administrator Rechten)
cxmp32 /regserver
cmmp32 /regserver
Als Provider hab ich XMAPI verwendet. Nur auf diesem neuen Rechner mit Office2019 64bit läuft es nicht. Ich hab debug Log mitlaufen lassen und es kommt ein Eintrag
cxmx23.dll not loadable, obwohl die im gleichen Verzeichnis wie die EXE liegt.
Jetzt erhalte ich den Fehler 1012
PS: einige DLLs wurden mit Filezille nachinstalliert und haben deswegen einen anderen Timestamp, sind aber alle aus der gleichen LL Version entnommen.
Wie kann ich jetzt das LOG4 bereitstellen?

“cmmx23.dll” braucht diverse andere cm…-Module. Eventuell fehlt noch eine Dependency oder eine der Dependencies kann nicht geladen werden? In diesem Fall kann das Tool “Dependecy Walker” weitere Informationen liefern.

Sie können die LOG-Datei entweder hier direkt hochladen, oder Sie eröffnen einen Case über unser Supportportal.

Hallo
Danke, eine x64 DLL ist beim Kopieren hängen geblieben. Bei der Kontrolle hab ichs dann entdeckt. Jetzt klappts

1 Like

© combit GmbH