+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

Export.MAIL.TO


(Guest) #1

Hallo Newsgroup,

ich habe folgendes Problem, leider stehen in den Beispieldateien und der Doku unterschiedlich Informationen.
Ich benutzte LL12 und Delphi.
Beim Versenden per E-Mail über Outlook 2003 wird der Wert von “Export.Mail.TO” nicht übergeben.
Wie muss es richtig heißen.
‘Export.Mail.TO’, ‘SMTP:info@incomgmbh.de’);
‘Export.Mail.TO’, ‘info@incomgmbh.de’);

Im den Beispieldateien steht der obere Eintrag und
im Handbuch von LL12 steht der untere Eintrag.

Viele Dank im Voraus.

Rainer Tausend


(Guest) #2

“Rainer Tausend” <rtausend@incomgm…> schrieb im Newsbeitrag
news:4377110162008111445@combit.net

Hallo Newsgroup,
Wie muss es richtig heißen.
‘Export.Mail.TO’, ‘SMTP:info@incomgmbh.de’);
‘Export.Mail.TO’, ‘info@incomgmbh.de’);

Ich selber verwende die untere Variante, allerdings mit kleinem “o”, also
“Export.Mail.To”. Habe jetzt nicht nachgeschaut, wie es dokumentiert ist,
aber das funktioniert bei mir (LL14).

G.


(Guest) #3

Vielen Dank,

mit dem “Export.Mail.To” hat es funktioniert.

Viele Grüße
Rainer Tausend

“Rainer Tausend” <rtausend@incomgm…> schrieb im Newsbeitrag
news:4377110162008111445@combit.net

Hallo Newsgroup,
Wie muss es richtig heißen.
‘Export.Mail.TO’, ‘SMTP:info@incomgmbh.de’);
‘Export.Mail.TO’, ‘info@incomgmbh.de’);

Ich selber verwende die untere Variante, allerdings mit kleinem “o”, also
“Export.Mail.To”. Habe jetzt nicht nachgeschaut, wie es dokumentiert ist,
aber das funktioniert bei mir (LL14).

G.