+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

Error Mail versand LL12


(Guest) #1

Beim versenden von e-mail mit LL12.016 erhalte ich folgender Fehler
“Die Nachricht konnte nicht versandt werden (Fehlercode - 1016)!”

Gleiche Anwendung auf andere Rechner geht einwandfrei!

Passiert nur auf einem bestimmten PC mit XP SP3, Outlook Express
funktioniert!

Was nicht mehr weiter, habe schon vielles probiert
Kann jemand helfen?

Vielen Dank

Martin


(Guest) #2

“Martin” <aie@skyn…> schrieb im Newsbeitrag
news:2059310202008223913@combit.net

Beim versenden von e-mail mit LL12.016 erhalte ich folgender Fehler
“Die Nachricht konnte nicht versandt werden (Fehlercode - 1016)!”
Passiert nur auf einem bestimmten PC mit XP SP3, Outlook Express
funktioniert!

Vielleicht mal in der Systemsteuerung unter den Maileinstellungen den
Provider wechseln (z.B. XMAPI statt MAPI)? Koennte evtl. zumindest das
Symptom bekaempfen.

G.


(Guest) #3

Hallo,

vielen dank für die Antwort aber leider kann ich diese Einstellung nicht auf dem Kunden PC haben da ich nur die LL12 runtimes im meinem Programmverzeichnis habe.

Nur bei diesem Kunden geht es nicht, ich exportiere ein Formular nach PDF oder RTF oder XLS und versende es über:

LlSetOptionString(hJob, LL_OPTIONSTR_MAILTO, cEmail )
usw…

was überall geht nur nicht da!

Haben Sie noch ein Ratschlag?

Danke

Martin Lehro

“Martin” <aie@skyn…> schrieb im Newsbeitrag
news:2059310202008223913@combit.net

Beim versenden von e-mail mit LL12.016 erhalte ich folgender Fehler
“Die Nachricht konnte nicht versandt werden (Fehlercode - 1016)!”
Passiert nur auf einem bestimmten PC mit XP SP3, Outlook Express
funktioniert!

Vielleicht mal in der Systemsteuerung unter den Maileinstellungen den
Provider wechseln (z.B. XMAPI statt MAPI)? Koennte evtl. zumindest das
Symptom bekaempfen.

G.


(Guest) #4

“Martin Lehro” <aie@skyn…> schrieb im Newsbeitrag
news:174391021200821422@combit.net

vielen dank für die Antwort aber leider kann ich diese Einstellung nicht
auf dem Kunden PC haben da ich nur die LL12 runtimes im meinem
Programmverzeichnis habe.

LlXSetParameter(…“Export.Mail.Provider”, “XMAPI”…)? Das sollte das
gleiche bewirken. Einen Test ist es wert.

G.