+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

einzelne Datensätze unterhalb Gruppenkopf verbergen


(Guest) #1

Hallo!

Ich hab innerhalb einer Tabelle mehrere Datensätze gruppiert, möchte nun aber NUR den Gruppenkopf anzeigen, d.h. die einzelnen Datensätze sollen nicht dargestellt werden.

Wenn ich sie nun durch eine Bedingung oder Setzen der Schriftgröße auf 0 verstecke, geht L&L die Einträge auch nicht durch, d.h. die Gruppierung erfolgt nicht mehr korrekt.

Statt also 6 und 2 Einträge in 2 Gruppen habe ich nun eine einzige Gruppe…

Vielen Dank für Tipps und Lösungsansätze

Mit freundlichen Grüßen
Björn Klose

Software Entwickler & Consultant
Trenz AG
Am Holzhafen 8
28217 Bremen


(Guest) #2

Hallo,
ich glaube, dass kann man erreichen, wenn man bei den Zeilenoptionen in den Tabelleneigenschaften die Einstellung “Datenzeilen unterdrücken” von FALSE auf TRUE ändert. Dann werden zwar die Zeilen intern quasi noch ausgegeben, sie werden aber nicht gedruckt.
Wenn man hingegen die Darstellungsbedingung für die Datenzeile auf FALSE setzt, werden sie auch intern nicht ausgegeben, weshalb dann auch keine Gruppenköpfe oder -füße ausgegeben werden.

Simon

Hallo!

Ich hab innerhalb einer Tabelle mehrere Datensätze gruppiert, möchte nun aber NUR den Gruppenkopf anzeigen, d.h. die einzelnen Datensätze sollen nicht dargestellt werden.

Wenn ich sie nun durch eine Bedingung oder Setzen der Schriftgröße auf 0 verstecke, geht L&L die Einträge auch nicht durch, d.h. die Gruppierung erfolgt nicht mehr korrekt.

Statt also 6 und 2 Einträge in 2 Gruppen habe ich nun eine einzige Gruppe…

Vielen Dank für Tipps und Lösungsansätze

Mit freundlichen Grüßen
Björn Klose

Software Entwickler & Consultant
Trenz AG
Am Holzhafen 8
28217 Bremen


(Guest) #3

Hallo,

Setze die Option innerhalb des Designers deiner Tabelle ‘Datenzeilen
unterdrücken’ mal auf ‘True’.

Björn Klose schrieb:

Hallo!

Ich hab innerhalb einer Tabelle mehrere Datensätze gruppiert, möchte nun aber NUR den Gruppenkopf anzeigen, d.h. die einzelnen Datensätze sollen nicht dargestellt werden.

Wenn ich sie nun durch eine Bedingung oder Setzen der Schriftgröße auf 0 verstecke, geht L&L die Einträge auch nicht durch, d.h. die Gruppierung erfolgt nicht mehr korrekt.

Statt also 6 und 2 Einträge in 2 Gruppen habe ich nun eine einzige Gruppe…

Vielen Dank für Tipps und Lösungsansätze

Mit freundlichen Grüßen
Björn Klose

Software Entwickler & Consultant
Trenz AG
Am Holzhafen 8
28217 Bremen