+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

E-Mail-Versand schlägt teilweise fehl


(Jörg Wendisch) #1

Hallo Zusammen,

wir haben ein Problem beim Rechnunsgversand per OutLook. Bis zur letzten Woche funktionierte bei einem unserer Kunden alles wunderbar, aber Mittwoch Nachmittag wurden der erste Beleg noch korrekt versand, dann aber mit Fehler abgebrochen. Daraufhin wurden diese Arbeitsabläufe erst einmal auf einem anderen PC, mit einem anderern OutLook-Account ausgeführt. Seit Freitag tritt dieses Problem auch dort auf. (Auf dem ersten PC läuft Windows 7 auf dem zweiten Windows X)

Auf meinem Entwicklungsrechner - mit Win7, VB6 , API-Interface von LL21 SP5 - ist das Problem bis jetzt nicht nachstellbar. Auch mit dem SP4 war das Problem nicht nachvollziehbar.

Die Kundenrechner arbeiten mit der aktuellen Programm-Version unserer Software und LL21 SP4.

Mittlererweile habe ich Zugriff auf ein DebWin-Protokoll.

Hier der vermutlich interessante Auszug:

[quote]CMLL21 : 12:45:25.303 00001a04/00 0 [MSVBVM60.DLL] »*LS:EXCEPTION(Fehler bei MAPISendMail(). MAPI_E_NOT_SUPPORTED (26).)
CMLL21 : 12:45:25.304 00001a04/00 1 [MSVBVM60.DLL] »*LS:EXCEPTION([clsSMAPIMail::Send])
CMLL21 : 12:45:25.304 00001a04/00 2 [MSVBVM60.DLL] »*LS:EXCEPTION([clsSMAPIMailConnection::OnSend])
CMLL21 : 12:45:25.305 00001a04/00 3 [MSVBVM60.DLL] »*LS:<Vorgang abgebrochen (80004004)
CMLL21 : 12:45:25.305 00001a04/00 4 [MSVBVM60.DLL] »*LS:>clsConnectionBase::GetErrorInformation(00000000,0X00189E58)
CMLL21 : 12:45:25.306 00001a04/00 5 [MSVBVM60.DLL] »*LS:<S_OK (-6=‘Fehler bei MAPISendMail(). MAPI_E_NOT_SUPPORTED (26). [clsSMAPIMail::Send] [clsSMAPIMailConnection::OnSend]’)
CMLL21 : 12:45:25.306 00001a04/00 6 »*LS:>clsConnectionBase::Disconnect()
CMLL21 : 12:45:25.306 00001a04/00 7 »*LS:NtfyConnectionState(6,0)[/quote]

Ich wäre dankbar für jeden Hinweis zur Problembehebung.

Mit freundlichen Grüßen

Jörg Wendisch
sys-pro GmbH


(Stefan Vogt) #2

Hallo zusammen,

wir haben hier exakt das selbe Problem.

Hat jemand eine Lösung?

Mit freundlichen Grüßen
Stefan Vogt


(combit Support - Christian Rauchfuß) #3

Hallo Herr Wendisch,
Hallo Herr Vogt,

wir vermuten an dieser Stelle ein Problem mit dem letzten Microsoft Update (Windows Creator Update 1703).

Könnten Sie bitte prüfen, ob dabei auch Ihre Office Version bzw. Outlook ebenfalls auf die Version 1703 aktualisiert worden ist? Handelt es sich dabei zufälligerweise um eine Office 365-Installation?

Wir möchten alle betroffenen Kunden/Anwender mit diesem Problem bitten über das Supportportal oder gerne auch direkt telefonisch auf uns zu zukommen.

Mit freundlichen Grüßen

Christian Rauchfuß
Technischer Support
combit GmbH


(Stefan Vogt) #4

Hallo Herr Rauchfuß,

wir können das Update 1703 als Ursache ausschließen, da wir die Probleme auf Maschinen mit Windows 10, 8 und 7 haben. Das Creator Update 1703 ist ja ein Windows 10 Update.

Office 365 haben wir gar nicht im Einsatz, wir nutzen 2016 und 2013.

Mit freundlichen Grüßen
Stefan Vogt


(combit Support - Christian Rauchfuß) #5

Hallo Herr Vogt,

vielen Dank für Ihren Beitrag.

Um die Ursache weiter analysieren zu können, benötigen wir weitere Informationen von Ihnen, die auf dieser Plattform nicht sinnvoll ausgetauscht werden können. Aus diesem Grund möchten wir Sie bitten in unserem Supportportal unter https://www.combit.net/supportportal/ einen Support-Case eröffnen, bitte kopieren Sie dabei die relevanten Informationen aus diesem Thread in die Beschreibung.

Mit freundlichen Grüßen

Christian Rauchfuß
Technischer Support
combit GmbH


(combit Support - Christian Rauchfuß) #6

Hallo Herr Vogt,

als Workaround könnte es helfen Outlook im abgesicherten Modus auszuführen, siehe:

Office Anwendungen im abgesicherten Modus ausführen

HowTo Start Outlook in Office Safe Mode

Bitte beachten Sie, dass hierbei jedoch nicht mehr alle Funktionen von Outlook zur Verfügung stehen. Die Einschränkungen sind eben falls in dem Link aufgelistet, siehe Sektion

bzw.

[quote]Einschränkungen beim Starten einer Office-Anwendung im abgesicherten Modus von Office
[/quote]
Mit freundlichen Grüßen

Christian Rauchfuß
Technischer Support
combit GmbH