+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

Column Headers in Export to Excel

Version 23, Win-10. When exporting a report to Excel I get the Excel column headers every 12 lines, how do I turn that off and keep the headers one time at the top? I assume this has to do with page length but I’ve not been able to find any place to change that.

The option is available in the Export Settings dialog for Excel. You can open the dialog from the print options dialog by selecting Excel and clicking on “Options…”:

image

Thanks for the reply. Where is the Print Options Dialog available from? i.e. I’ve been looking in the designer for such a setting and I did get this done by setting the page height to a large value but what you’re suggesting is different. I don’t output this to preview first, it goes directly to excel so am not sure where Print Options would be found to set this.

When exporting from the Designer you find the Options button directly in the file dialog where you’re selecting the name for your Excel file.

You can also set the defaults under Project > Layout Regions > Export Media. Click on “Excel” and then the “Options” button in the top right hand side. This will get you to the same dialog. Another way is setting defaults via code.

Which is a funny and good idea as well :wink: .

Found it, many thanks

1 Like