+1 800 256 3608 (toll-free in North America) or +49 7531 90 60 10| service@combit.com

ActiveX Control


(Guest) #1

Hallo Zusammen, ich bekomme das mitgelieferte ActiveX Control nur lokal ans
laufen. Also c:\irgenwas\ll15vdemo.htm. Darin werden dann die .ll
Vorschaudateien auch korrekt angezeigt. Sobald ich aber das Control von
einem WebServer starte also: erscheint eine
Fehlermeldung: Datei test.ll konnte nicht geladen werden oder ist defekt.
Ein Doppelklick auf diese ll Datei öffnet aber den Beispielviewer und dieser
zeigt mir auch die korrekte test.ll

Grüße Andreas Heitmann


(Guest) #2

a) Debugging wie im Handbuch beschrieben

b)Bei “WebServer” fällt mir immer ein, daß da ein Drucker im
IIS-Service vorhanden sein muß…! Siehe Knowledgebase.

Paulchen

“Andreas Heitmann” <hostmaster@ntinte…> wrote in message
news:478647192010134947@combit.net

Hallo Zusammen, ich bekomme das mitgelieferte ActiveX Control nur
lokal ans
laufen. Also c:\irgenwas\ll15vdemo.htm. Darin werden dann die .ll
Vorschaudateien auch korrekt angezeigt. Sobald ich aber das Control
von
einem WebServer starte also: erscheint
eine
Fehlermeldung: Datei test.ll konnte nicht geladen werden oder ist
defekt.
Ein Doppelklick auf diese ll Datei öffnet aber den Beispielviewer
und dieser
zeigt mir auch die korrekte test.ll

Grüße Andreas Heitmann


(Guest) #3

Hallo Herr Schmidt,

den Drucker habe ich für den Netzwerkdienst als auch für den ASPNET Account
freigegeben, wie es in der Microsoft HowTo beschrieben ist. Auch das
Debuging bringt nicht viel. Das ActiveX Control lädt Ordnungsgemäß kann aber
keine .LL Dateien laden und anzeigen.
hat das jemand überhaupt schon mal ans laufen bekommen?

Grüße
Andreas Heitmann

“Paul Schmidt” <paulchen4@hotmai…> schrieb im Newsbeitrag
news:495337212010102825@combit.net

a) Debugging wie im Handbuch beschrieben

b)Bei “WebServer” fällt mir immer ein, daß da ein Drucker im
IIS-Service vorhanden sein muß…! Siehe Knowledgebase.

Paulchen

“Andreas Heitmann” <hostmaster@ntinte…> wrote in message
news:478647192010134947@combit.net

Hallo Zusammen, ich bekomme das mitgelieferte ActiveX Control nur
lokal ans
laufen. Also c:\irgenwas\ll15vdemo.htm. Darin werden dann die .ll
Vorschaudateien auch korrekt angezeigt. Sobald ich aber das Control
von
einem WebServer starte also: erscheint
eine
Fehlermeldung: Datei test.ll konnte nicht geladen werden oder ist
defekt.
Ein Doppelklick auf diese ll Datei öffnet aber den Beispielviewer
und dieser
zeigt mir auch die korrekte test.ll

Grüße Andreas Heitmann


(Guest) #4

Moment, stop: auf einem Non-Visual Account einen Preview?

Verstehe ich nicht. Was willst Du da erreichen?

Paulchen

“Andreas Heitmann” <hostmaster@ntinte…> wrote in message
news:203467212010155048@combit.net

Hallo Herr Schmidt,

den Drucker habe ich für den Netzwerkdienst als auch für den ASPNET
Account
freigegeben, wie es in der Microsoft HowTo beschrieben ist. Auch das
Debuging bringt nicht viel. Das ActiveX Control lädt Ordnungsgemäß
kann aber
keine .LL Dateien laden und anzeigen.
hat das jemand überhaupt schon mal ans laufen bekommen?

Grüße
Andreas Heitmann

“Paul Schmidt” <paulchen4@hotmai…> schrieb im Newsbeitrag
news:495337212010102825@combit.net

a) Debugging wie im Handbuch beschrieben

b)Bei “WebServer” fällt mir immer ein, daß da ein Drucker im
IIS-Service vorhanden sein muß…! Siehe Knowledgebase.

Paulchen

“Andreas Heitmann” <hostmaster@ntinte…> wrote in message
news:478647192010134947@combit.net

Hallo Zusammen, ich bekomme das mitgelieferte ActiveX Control nur
lokal ans
laufen. Also c:\irgenwas\ll15vdemo.htm. Darin werden dann die .ll
Vorschaudateien auch korrekt angezeigt. Sobald ich aber das
Control
von
einem WebServer starte also: erscheint
eine
Fehlermeldung: Datei test.ll konnte nicht geladen werden oder ist
defekt.
Ein Doppelklick auf diese ll Datei öffnet aber den Beispielviewer
und dieser
zeigt mir auch die korrekte test.ll

Grüße Andreas Heitmann