Tabellenzeilen werden abgeschnitten

Bei mir werden beim Druck die Buchstaben “g” unten abgeschnitten. Woran liegt das? Wie kann ich das ändern? Kann man irgendwie die Zeilenhöhe einstellen?

Guten Morgen,

es könnte helfen, bei Verwendung der Komponente die Eigenschaft ‘IncludeFontDescent’ auf true zu setzen, bzw. wenn nicht auf die Komponente zurückgegriffen wird, respektive die Option LL_OPTION_INCLUDEFONTDESCENT auf ‘1’ zu setzen (Standardwert).

Sollte dies nicht helfen, wäre es hilfreich zu wissen, um welche Schriftart es sich handelt oder ob das Verhalten sogar mit jeder Schriftart auftritt.

Vielen Dank. Das mit der Schriftart werde ich einmal testen. Das interessante ist, dass das Problem nur bei einem Kunden auftritt. Kann das mit dem Druckertreiber zu tun haben? Oder gibt es bei den Tabelleneinstellungen eine Option, über die man die Höhe der Zeilen einstellen kann?

Guten Morgen,

die oben genannte Option ist eigentlich die einzige Möglichkeit. Eine “Feste Höhe” lässt sich zwar für die Tabellenzelle definieren, dies wird aber vermutlich nicht, dass von Ihnen gewünschte Verhalten herbeirufen.

© combit GmbH